Debian 10.1 is out!

Ya está aquí Debian 10.1, primera actualización de mantenimiento de ‘Buster’ y la versión recomendada para nuevas instalaciones desde este momento -hasta que salga la próxima, claro. Como siempre, la llegada de Debian 10.1 no supone una nueva versión de la distribución, sino un conjunto de actualizaciones que los usuarios ya han recibido y que…

Telegram desde Pidgin

Instalar Telegram plugin en Pidgin, es el tópico del cual les explicaré hoy. Avisarles quiero, que todavia es una versión basica y no soporta todas las opciones que podamos necesitar, pero… Para ser una versión bastante basica, está bastante bien! Enviar y recibir mensajes. Mostrar contactos y chats. Ver la información de los contactos. Descargar…

Access Point con una RPI

Si la RPI es 1 o 2, no tiene módulo wifi incluido, puedes usar cualquier dongle compatible, como por ejemplo los Edimax[1]. [1] Ver enlace Nota: Para mantener los nombres de las interfaces de red[wlan0 y eth0] en una RaspberryPi, debemos editar el archivo /boot/cmdline.txt y agregar: net.ifnames=0 Justo antes del: rootwait Y después reiniciar…

Repo WebDev para Debian 9

Viéndome en la necesidad de instalar un NextCloud, 16, que es la última versión actualizada, necesité el PHP 7.3 y el último Nginx. A eso le sumé el último MariaDB. Para lograr esto, todos recomiendan el repo de sury.org, por lo cual, para hacerlo localmente me hice mi script de debmirror para tener copia local[obviamente]…

Instalando Openmeetings en Debian 9

«Openmeetings provides video conferencing, instant messaging, white board, collaborative document editing and other groupware tools using API functions of the Red5 Streaming Server for Remoting and Streaming». Lo que se traduce como: «Opemeetings provée videoconferencia, mensajería instántanea, pizarra edición colaborativa de documentos usando las funciones de la API del servidor de streaming Red5.» Es decir,…

«Release file expired», como arreglar este error #TIP

A veces cuando estamos trabajando con algún sistema y por alguna razón, al actualizar con algún repositorio local nos da este error: E: Release file expired, ignoring http://10.10.1.253/debian/stretch/dists/stretch/Release (invalid since 10h 45min 12s) Qué hacemos? Primero que todo, respirar hondo… Segundo, darnos cuenta que debemos actualizar nuestro repositorio local o hacer el siguiente tip, que…

Arreglando lentitud en wifi´s Intel

Los controladores wifi de intel: Intel Wireless WiFi 5100AGN, 5300AGN, y 5350AGN Intel Wireless WiFi 5150AGN Intel WiFi Link 1000BGN Intel 6000 Series WiFi Adapters (6200AGN and 6300AGN) Intel Wireless WiFi Link 6250AGN Adapter Intel 6005 Series WiFi Adapters Intel 6030 Series WiFi Adapters Intel Wireless WiFi Link 6150BGN 2 Adapter Intel 100 Series WiFi…